Mod State of Decay 2 Mod Tool [Official Version 1.1]

MichaLNHHSV

Missing Survivor
Joined
May 20, 2018
Likes
21
Location
Hamburg Germany
#81
Can anyone help me with my problem written above? :(
Hi "white",
"System.IO.IOException" seems like some security/file/folder/permission problem.
Try to extract the contenct of the zipfolder to an area, where you have full read/write access like a "new folder" on your desktop.
After this rightclick on the "SOD2ModTool.exe" and start as "runas administrator".
Else try this alternative tool: http://sodnet.iountech.com/ViewMod?ID=12


germanversion
Moin, Fehlermeldung sieht nach einem Lese-/Schreib- oder Rechteproblem auf dem Verzeichnis aus.
Entpacke die Dateien mal in einen neuen Ordner auf Deinem Desktop und Starte die Exe mit "als Administrator ausführen".
Ansonsten gibt es hier ein Alternativtool, mit ähnlichen Funktionen:
http://sodnet.iountech.com/ViewMod?ID=12
 
Joined
Sep 12, 2018
Likes
1
#83
Hi ,
first of all sorry for my bad english ! i speak german , but i try to tell my problem..
after i used SOD 1.1 many many times, since 3 days i cant play anymore SOD2 .
i think i broke something in my save file : Release_v1_SaveGame0 . and im idiot have no backup from this savegame-file :mad:

BTW:
My Game is cracked. i have tried many things to solve the problem but it does not help.
i mean really tried every thing with file more than 3hours but like i said i cant game anymore.
after the game loads i seen only for 5 seconds my Base and on the left side in mission page it says : "goal title long term"
and then the game closes. what can i do? how can i fix this savegame file Release_v1_SaveGame0 ?
i think all community and my weapons are gone :((((

Can please anyone upload this file Release_v1_SaveGame0 (with a large community and many weapons)?
Please i need a SaveFile from anyone. Can you help me please?
thanks in advance! best greetings
 

YojimBeau

Alamo Leader
Staff member
Joined
Jan 9, 2018
Likes
2,682
#84
No offense, @taner but you're not going to get support here for an pirated copy of any game. We're not affiliated with Undead Labs, but we do have relationships with other developers and we're not going to compromise those relationships by supporting those who pirate software.

Get legit and we'll do anything we can, within reason.
 
Joined
Sep 12, 2018
Likes
1
#86
lol you are programming mod tools and other cheat tools and you say my failure is that im using a cracked game?
Sir, i have played 50 days before without problem, before 5 days i have edit some weapons with MAC-10 and edit a player with SasQuatch and after that i cant play anymore. the problem is in safegamefile. my only question is: can someone pls upload this savefile Release_v1_SaveGame ?
please man my whole community are broken with all the weapons that i found and i searched days for this weapons¨! need only the savegame file, please and thank you very much. Best Regards
 

Sorrytobother

Missing Survivor
Joined
Sep 18, 2018
Likes
0
#93
Quick question. So when I go to save my character edits it just chrashes my mod manager on the saving bar and tells me it can't back up my save because it's not in original folder. I can edit and save inventory items just fine but it won't let me save character edits without crashing. Any help?
 

ExNihilo

Missing Survivor
Joined
Sep 25, 2018
Likes
10
#96
There are Day Break mods out there. But no idea on them... had a guy with 999 wall repair, 999 remote mines...
You can do that with Cheat Engine, it doesn't have to be a mod.

Josh I Spawned In A GSG W And I Could Only Load 1 Bullet At A Time And The Mag Was Invisible Please Help
If you swap a weapon with another it will inherit the original weapon's stats.
 

LiNanMian1984

Alamo Rookie
Joined
Feb 4, 2018
Likes
3,008
#97
Pirates are not welcome here. End of story.
Pirates that can be asked and persauded to buy the game are always welcome.

This is how (@undeadnicole and @undeadsanya) @Nicole managed to win me over. Eventhough I had paid the Xboxstore guy for the game. My xbox 360 was hard modded. Nicole encouraged me to get it on steam which then I did... multiple copies of it.
 

meestah009

Missing Survivor
Joined
Apr 23, 2018
Likes
114
#98
Can I use this to mod the game so that all survivors I help are recruitable? I’m sick of finding the perfect survivor, helping them, and not getting an option to recruit them to my community. Happens 9/10 times and makes the game needlessly drag on.
 

Vahx

Alamo Rookie
Joined
Jan 21, 2018
Likes
1,236
Location
Belgium
#99
Can I use this to mod the game so that all survivors I help are recruitable? I’m sick of finding the perfect survivor, helping them, and not getting an option to recruit them to my community. Happens 9/10 times and makes the game needlessly drag on.
I think this just works as a save editor, so perhaps only if the person u want is part of an enclave.
 
Joined
Jan 10, 2018
Likes
1,237
Can I use this to mod the game so that all survivors I help are recruitable? I’m sick of finding the perfect survivor, helping them, and not getting an option to recruit them to my community. Happens 9/10 times and makes the game needlessly drag on.
Your best bet is find the traits on the one you want, then just recruit whoever and edit them to have the traits the one you wanted has.
 
Top